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Zur Ermittlung des Freifeld-Frequenzgangs von 
Lautsprechern  
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1. Nahfeld, Fernfeld, Freifeld und Diffusfeld 
 
Diese Application Note soll zeigen, wie in normalen Räumen, also in reflektierender Umgebung, der 
Freifeld-Frequenzgang eines Lautsprechers aus einem Satz Messungen ermittelt wird.  
 
Bei der Messung des Frequenzgangs eines Lautsprechers werden die vorkommenden 
Messbedingungen üblicherweise als Nahfeld, Fernfeld, Freifeld oder Diffusfeld bezeichnet. Die 
Begriffe Nah- und Fernfeld beziehen sich auf den Abstand zur Schallquelle, die Bezeichnungen Frei- 
(oder auch Direkt-) und Diffusfeld dagegen auf die Umgebungsbedingungen der Schallquelle. 
 
Zur weiteren Vertiefung schauen wir uns nun reale Messungen (Impulsantwort, Frequenzgang) von 
einer kleinen Lautsprecherbox im Wohnraum an.  

 
Bild 1: Impulsantwort eines Lautsprechers im normalen Wohnraum. Mikrofon direkt vor der 
Lautsprechermembran (Nahfeld)  
 

Bild 1 zeigt den Frequenzgang des Lautsprechers im Nahfeld. Das Mikrofon war wenige Millimeter 
vor der Staubschutzkalotte der Lautsprechermembran platziert. Wir sehen einen scharfen Impuls bei 
ca. 6,3 ms, gefolgt vom Abklingen der Lautsprecherresonanz  von einigen Millisekunden Dauer. 
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Bild 2 zeigt die Impulsantwort des Lautsprechers im Fernfeld. Das Mikrofon stand bei dieser Messung 
96 cm vor dem Zentrum der Lautsprechermembran. Wir sehen wieder den scharfen Impuls, jetzt bei 
ca. 9 ms gefolgt vom Abklingen der Lautsprecherresonanz. Dieser erste Impuls wird „Direktschall“ 

 
Bild 2: Impulsantwort eines Lautsprechers im Wohnraum. Mikrofon 96cm vor der 
Lautsprechermembran.  
 

genannt. Innerhalb der nächsten Millisekunden folgt eine Vielzahl schwächerer, aber immer noch 
deutlicher Impulse- ebenfalls mit eigener Abklingcharakteristik. Diese Impulse sind Reflektionen der 
umliegenden Wände und werden „frühe Reflektionen“ genannt. Das Ende der Impulsantwort zeigt ein 
langsames Abklingen ohne stärkere Reflektionen. Dieser „Nachhallschwanz“ repräsentiert das 
Diffusfeld.  

 
Bild 3: Frequenzgang eines Lautsprechers im Wohnraum. Messdistanz: 0 cm, 3 cm, 6 cm, 12 
cm, 24 cm, 48 cm, 96 cm (von oben nach unten).  

 
Wenn die Messungen im Freien oder in einem reflektionsarmen Raum mit größerem Abstand vom 
Lautsprecher gemacht werden, sprechen wir von Freifeldmessungen. Wir können aus der 



 A R T A  -  A P P L I C A T I O N  N O T E 
   No 4: Ermittlung des Freifeld-Frequenzgangs 

 

 3

Impulsantwort einen Quasi-Freifeldfrequenzgang ermitteln, wenn wir alle Reflektionen ausblenden 
bzw. ein Fenster oder ein „Gate“ setzen. Der für die Analyse verbleibende Teil der Impulsantwort 
(Direktschall bis zur ersten Reflektion) wird “gefensterte Impulsantwort“ genannt.  
 
Bild 3 zeigt die bei verschiedenen Messdistanzen (0cm, 3cm, 6cm, 12 cm, 24cm, 48cm and 96cm) im 
normalen Wohnraum ermittelten Frequenzgänge. Der Nahfeldfrequenzgang hat den glattesten Verlauf, 
allerdings mit einigen Einbrüchen bei höheren Frequenzen. Mit zunehmender Messdistanz wird der 
Frequenzgang bedingt durch Raumeinflüsse zunehmend unruhiger. Es ist normal, dass die 
Welligkeiten (Ripple) in reflektierender Umgebung größer als ±5dB sein können.  
 

2. Übergang von Nahfeld - Fernfeld bei halbkugelförmiger 
Abstrahlung (2π)  
 
Um zu verstehen, woher die Einbrüche im Nahfeldfrequenzgang kommen schauen wir uns die 
theoretische Analyse eines Lautsprechers bei halbkugelförmiger Abstrahlung (2π) auf einer 
unendlichen Schallwand an.  
 
Bild 4 zeigt den normalisierten Schalldruck einer runden Membran im Abstand r mit der Membrange-
schwindigkeit v auf Achse.  

 
Bild 4:  Normalisierter Schalldruck für verschiedene Frequenzen (ka = 2πa/λ  = 1, 5, 20) im 
Übergang vom Nahfeld ins Fernfeld.   

 
Aus der Lösung des Rayleigh-Integrals für die Abstrahlung einer runden Scheibe erhalten wir:     
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a = Membranradius, k = Wellenzahl = ω/c = 2π/λ = 2πf/c, ω = Frequenz = 2πf ,  
c = Schallgeschwindigkeit, ρo = Dichte der Luft 

 

Wir sehen, bei Abständen kleiner dem 6-fachen Membranradius, hängt der Schalldruck stark von  ka 
ab. Für einige Werte von ka und r kann der Schalldruck gegen Null gehen. Für Distanzen r > 6a ist der 
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Schalldruck weitgehend unabhängig von ka und ab hier messen wir den Fernfeldfrequenzgang bei 
halbkugelförmiger Abstrahlung (p2π): 
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2 = ,  Fernfeldfrequenzgang bei halbkugelförmiger Abstrahlung (r > 6a)

   
In der Nähe der Membran (r << a) ergibt sich der Nahfeldfrequenzgang pN: zu 
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kaavpN ωρ= ,   (Nahfeldfrequenzgang auf Achse) 

Der Nahfeldfrequenzgang hat Einbrüche bei Frequenzen von ka/2 = π/2, 3π/2, 5π/2, ..   
z.B. bei  fn= (2n+1) c/4a.  

In unserem Beispiel hat der Lautsprecher einen Membranradius von a = 3.2 cm. Demnach  sollten die 
Einbrüche im Frequenzgang bei 2687 Hz, 8062 Hz und 13437 Hz auftreten, also fast wie im Bild 3 zu 
sehen. 

Das Verhältnis des Schalldrucks im Fernfeld im Abstand r zum Schalldruck im Nahfeld ist: 
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Bei sehr tiefen Frequenzen (ka << 1) ist sin(ka/2) ≅ ka/2. Daher kann eine vereinfachte Gleichung 
genutzt werden: 
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Diese Gleichung ist sehr wichtig, denn sie wird genutzt, um den Übergang vom gemessenen 
Nahfeldfrequenzgang zum Fernfeldfrequenzgang bei halbkugelförmiger Abstrahlung herzustellen. Der 
Fehler bei Anwendung dieser Gleichung ist unterhalb 200 Hz und für normale Membrandurchmesser 
relativ klein. 
 
Die Prozedur zur Ermittlung des Fernfeldfrequenzgangs bei halbkugelförmiger Abstrahlung ist wie 
folgt: 

1. Platziere das Messmikrofon einige mm vor dem Zentrum der Membrane / Staubschutzkappe und 
messe den Nahfeldfrequenzgang.  

2. Skaliere die Impulsantwort mit dem Faktor a/2r um den Frequenzgang bei halbkugelförmiger 
Abstrahlung im Abstand r zu ermitteln. (ARTA Impulse Response Fenster - Menü Befehl 'Edit-
>Scale') 

3. Speichere die Impulsantwort mit ‚Save as’ unter einem entsprechenden Namen. 

 

3. Ermittlung des Freifeld-Frequenzgangs bei halbkugel- (2π) und 
kugelförmiger Abstrahlung (4π) 
 
Für übliche Anwendungen ist es realistischer, Lautsprecher im Gehäuse und für Rundumstrahlung 
(4π) zu betrachten. Um einen Einblick zu erhalten, wie ein kleines Gehäuse akustische Wellen beugt, 
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vergleichen wir den Frequenzgang eines Lautsprechers auf einer unendlichen Schallwand (p2π) mit 
dem Frequenzgang eines Lautsprechers in einem Kugelgehäuse (p4π). 
 

 
 

Bild 5:  a) Lautsprecher mit Radius a in unendlicher Schallwand. 
b) Lautsprecher mit Radius a in Kugelgehäuse mit Durchmesser d. 

 
 
Folgende Gleichung gibt uns eine analytische Lösung für ein kugelförmiges Gehäuse für das 
Verhältnis des Schalldrucks von kugelförmiger (p4π) zu halbkugelförmiger Abstrahlung (p2π). 
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Cn ist das Legendre Polynom, Bn and δn sind Amplitude und Phase der sphärischen Bessel Funktion. 
Diese Lösung ist gültig für Strahlung auf Achse (ϑ=0). 
 
Da die Lösung dieser Gleichung recht aufwändig ist, verwenden wir eine Näherungslösung. Von 
praktischem Interesse sind die Fälle, in denen die Membran 1/40 bis 1/10 der Kugeloberfläche 
einnimmt (z.B. für Winkel ϑ0 von 5o bis 20o).  
 
Für diese Fälle kann der Frequenzgang auf Achse (ϑ=0) des flachen Lautsprechers in der Kugelbox 
mit einen Fehler < 0.5dB durch folgende Gleichung angenähert werden: 
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mit f0  = 42.70 / d für eine Kugelbox mit dem Durchmesser d oder  
mit f0 = 34.16 / d für eine rechteckige Box der Breite d. 
 
Diese Gleichung definiert einen "Baffle Step Equalizer" wie in Bild 6 gezeigt.  
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Bild 6: Frequenzgang eines “Baffle Step Equalizers” für drei unterschiedliche Kugelboxen mit 
Durchmessern von 0,3 m, 0,5 m and 1,0 m.   

 
Bild 6 zeigt, dass bei sehr tiefen Frequenzen der Frequenzgang für kugelförmige Abstrahlung  6 dB 
unterhalb der für halbkugelförmige Abstrahlung liegt.  
 
Anmerkung: ARTA und STEPS benutzen obige Gleichung für die Abschätzung des Baffle Steps für 
Kugel- und Rechteckgehäuse. Einige CAD und Simulationsprogramme nutzen ein geometrisches 
Model für die Abschätzung der Beugung bei tiefen Frequenzen. Solche Modelle geben teilweise 
größerer Fehler als das hier gezeigte einfache Modell. 
 
 

4. Ermittlung des Freifeld-Frequenzganges bei tiefen Frequenzen  
 
Die Vorgehensweise bei der Ermittlung des Frequenzganges für tiefe Frequenzen ist wie folgt: 
 
1. Messe den Nahfeldfrequenzgang und ermittle den Frequenzgang für halbkugelförmige 

Abstrahlung wie im vorangegangenen Kapitel erläutert.  
 

Für den hier verwendeten Beispiellaut-
sprecher mit dem Radius von 3.2 cm skalie-
ren wir den Frequenzgang für halbkugel-
förmige Abstrahlung im Nahfeld zum Fern-
feldfrequenzgang in 48 cm Abstand durch 
'Edit->Scale' und der Eingabe des 
Skalierungsfaktors a/2r in die Dialogbox 
'Pir Scaling'.  
 

 
2. Ausführen des Kommandos 'Analysis->Smoothed Frequency response'. Setzen des geglätteten 

Frequenzganges als Overlay durch das Kommando 'Overlay->Set as overlay'. Folgendes Bild 
sollte erscheinen:  
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Bild 7: Nahfeldfrequenzgang auf  48 cm skaliert 

 
 

 

3. Ausführen des Kommandos 'Edit  LF box 
diffraction',  um die links gezeigte Dialogbox zu 
bekommen: 

 
Hier sind die Form (quadratisch, rechteckig, 
kugelförmig) und die Abmessungen der Box einzugeben. 
 
Nach Betätigung von OK sollte Bild 8 erscheinen. 
 

4. Speichere diese Kurve als Overlay.  
 

 
 
5. Kehre zum Impuls-Fenster zurück und lade die Impulsantwort des bei 48 cm gemessenen 

Lautsprechers. Setze den Cursor und führe das Kommando 'Analyze->Smoothed frequency 
response' aus. Letztendlich sollte Bild 9 erscheinen: 
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Bild 8: Nahfeldfrequenzgang auf  48 cm skaliert (blaugrün) und mit Baffle Step Equalizer 
korrigiert (schwarz) 

 

 
Bild 8: Nahfeldfrequenzgang auf  48 cm skaliert (blaugrün), mit Baffle Step Equalizer 
korrigiert (hellblau) und Fernfeldfrequenzgang (rot) in 48 cm 

 
Wir sehen, dass der bei 48 cm gemessene Frequenzgang (rot) aufgrund von Raumresonanzen eine 
starke Welligkeit aufweist, aber grundsätzlich recht gut mit dem korrigierten Nahfeldfrequenzgang 
übereinstimmt (hellblau). 
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5. Ermittlung des Gesamt-Freifeldfrequenzganges 
 
Eine recht gute Annäherung des Freifeldfrequenzganges im gesamten interessierenden Frequenzband 
erhalten wir durch die Kombination des Nahfeldfrequenzganges bei tiefen Frequenzen mit dem 
“gefensterten” Quasi-Freifeldfrequenzgang. 
 
Wir beginnen mit der Betrachtung der Impulsantwort wie in Bild 9 gezeigt. Wie bereits ausgeführt, 
erhalten wir den Quasi-Freifeldfrequenzgang, wenn wir ab der ersten Reflektion den Rest ausblenden. 
Das Gate wird mit dem Cursor (gelbe Linie) und dem Marker (rote Linie) gesetzt. 

 
 
Bild 9: Impulsantwort in 48 cm mit Gate von 5,604 ms 

 
Nach Ausführung des Kommandos 'Analysis->Smoothed frequency response' erhalten wir Bild 10. 
 

 
 
Bild 10: gefensterter Quasi-Freifeldfrequenzgang  
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Wir sichern diese Kurve als Overlay. Die gelbe Linie am unteren Rand des Bildes zeigt an, oberhalb 
welcher Frequenz die Messung beim gewählten Fenster von 5,604 ms Gültigkeit hat. (1/Gate = 
1000/5.604 = 178.4 Hz) 
 
Nun laden wir den Nahfeldfrequenzgang, skalieren ihn mit dem Faktor a/2r = 3.2 / (2*48) und 
erhalten Bild 11. 

 
 

Bild 11: gefensterter Quasi-Freifeldfrequenzgang (grünblau) und Nahfeldfrequenzgang 
(schwarz) 

 
 

 

 
Jetzt wenden wir die Baffle Step Korrektur mit dem  
Kommando 'Edit->LF box diffraction' an. 
 
In der erscheinenden Dialogbox geben wir die Daten des 
verwendeten Lautsprechergehäuses an.  
 
Nach Durchführung der Korrektur sollten Nahfeldfrequenzgang 
und der gefensterte Frequenzgang recht dicht zusammen liegen. 
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Bild 12: gefensterter Quasi-Freifeldfrequenzgang (grünblau) und Nahfeldfrequenzgang 
(schwarz) mit Baffle Step Korrektur 

 
In unserem Beispiel haben beide Kurven bei 234 Hz in etwa den gleichen Wert und können dort 
zusammengefügt werden.  

 
 

Bild 13: Gesamter Quasi-Freifeldfrequenzgang  
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Dazu sind zwei Kommandos auszuführen:  

1) Edit -> Merge overlay above cursor 
2) Edit -> Delete all overlays 

 
Und wir erhalten abschließend den angenäherten Freifeldfrequenzgang des Lautsprechers im gesamten 
interessierenden Frequenzband. 
 
Anmerkung: Häufig ist zur idealen Anpassung der Kurven eine zusätzliche Skalierung von 1-2 dB 
erforderlich. Dabei ist zu beachten, dass immer der Nahfeldfrequenzgang an den 
Fernfeldfrequenzgang angepasst wird.  
 
Wir können diese Daten nun zur weiteren Verwendung in Simulationsprogrammen über 'File->Export 
ASCII' als ASCII-Datei sichern. 
 
 

6. Zusammenfassung  
 
Für die Abschätzung des Freifeldfrequenzganges eines Lautsprechers aus Messungen in normalen 
Wohnräumen, werden die folgenden Daten benötigt: 
 

1) effektiver Membranradius a (Membranradius plus 1/3 – 1/2 der Sickenbreite) 
2) Nahfeldfrequenzgang mit einem Messabstand d < a/20 
3) Gefensterter Fernfeldfrequenzgang mit einem Messabstand d > 6a 

 
Die beste Abschätzung erhalten wir, wenn die gefensterte Impulsantwort frei von Reflektionen ist. Es 
wird empfohlen, dass das Messfenster 5ms oder mehr betragen sollte (was mit einer unteren 
Frequenzgrenze von ca. 200 Hz korrespondiert). Praktisch bedeutet dies, dass ein korrekter 
Messaufbau einen Abstand h von der nächsten reflektierenden Wand oder dem Boden haben muss, 
sodass die Zeitverzögerung der ersten Reflektion gegenüber dem Direktschall größer als 5ms ist.  
 
 

 
 

Bild 14: Messaufbau zur Ermittlung des Frequenzgangs 
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Bild 14 illustriert die Methode zur Ermittlung der Laufzeitunterschiede. In diesem Beispiel nehmen 
wir an, dass der Boden die nächste reflektierende Fläche ist. 
 
Aus dem Laufweg des Direktschalls d und der Messhöhe h können wir den Laufweg der ersten 
Reflektion r berechnen.  
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Nun können wir die Bedingungen für die Messhöhe über dem Boden durch folgende Gleichung 
formulieren 
 

 

 
Für das oben gezeigte Beispiel - mit einem Messabstand von d=48cm und einer Mindestvorgabe für 
das Delay von 5 ms - erhalten wir für h = 1.08 m. Das heisst, wir müssen Lautsprecher und Mikrofon 
1.08m über dem Boden und frei von allen anderen reflektierenden Flächen halten, um ein Delay 
gegenüber der ersten Reflektion von mehr als 5ms zu erhalten. 
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